蚂蚱也是肉
点滴汇聚,终成大海

.net framework 安装错误 setup cannot continue because this version

故障症状为.net framework2.0无法安装提示错误为:

setup cannot continue because this version of the .net framework is incompatible with a previously installed one http://support.microsoft.com/support/kb/articles/q312/5/00.asp

5cc2a24d251f95ca82cfae0ec9177f3e6609529f

处理方式:利用dotnetfx_cleanup_tool工具清除之前安装不完整或出错的.net framework所有版本,然后重新安装.net framework

如图:

dotNetFx_cleanup

选好之前所装版本后点击点击“Cleanup Now”的按钮等待清除,附该工具下载:dotnetfx_cleanup_tool

 

2014-01-04
3,636 views
暂无评论

发表回复